NBMR NetWorker Client-Kompatibilität

Hier erhalten Sie einen Überblick über die NetWorker Client Kompatibilität mit unserer Lösung NBMR.

NBMR Windows

Einschränkungen Server 2003 Server 2008 Server 2008 R2 Server 2012 Server 2012 R2 Server 2016 Server 2019 Win XP Win Vista Win 7 Win 8 Win 8.1 Win 10
9.3.1 + + + + +
9.2.1 + + + + +
9.1.1 + + + + + +
8.7 + + + + + +
8.6.2 + + + + + +
8.6 + + + + + +
8.5 + + + + + +
8.4 + + + + + + +
8.2.2 + + + + + + +
8.1.3 + + + + + + + + +
8.1.1 + + + + + + + + +
7.5.1 + + + + + + +

NBMR Linux

Einschränkungen Mindest. SLES-Version Max. SLES Version Mindest. RHEL-Version Max. RHEL Version Mindest. OEL-Version Max. OEL Version PPC Ubuntu-Versionen
9.2.3.1955 11 15 5.0 8.3 6.0 8.0 14.04.5, 16.04.3, 18.04.1 und 20.04.1
9.2.1.1710 11 15 5.0 8.3 6.0 8.0 + 14.04.5, 16.04.3, 18.04.1 und 20.04.1
9.1.1.1569 11 15 5.0 8.3 6.0 8.0 + 14.04.5, 16.04.3, 18.04.1 und 20.04.1
8.7.1008 11 15 5.0 8.0 6.x 8.0 + 14.04.5, 16.04.3, 18.04.1
8.6.831 11 15 5.0 7.6 6.x 7.6 + 14.04.5, 16.04.3, 18.04.1
8.6.756 11 15 5.0 7.6 6.x 7.6 + 14.04.5, 16.04.3, 18.04.1
8.5.667 10 15 5.0 7.6 + 14.04.5, 16.04.3, 18.04.1
8.4.552 10 15 5.0 7.6 + 14.04.5, 16.04.3, 18.04.1
8.4.459 10 15 5.0 7.6 + 14.04.5, 16.04.3, 18.04.1
8.2.2 10 12 SP3 5.0 7.4 + 14.04.5, 16.04.3
8.1.1 10 12 SP2 4.0 7.3 + 14.04.4, 14.04.5, 16.04.1
7.3.1 10 12 4.0 7.2